[Solved] Fluid simulation artifacts

Hi all!

I started to use blender last week to check out the sim tool and during my testing I encountered the following issue:


This appears on some frames. I don’t know what parameter can efficiently get rid of these

My settings for the domain are the default except for the Resolution Division set at 100
The mesh settings are:
Up res: 3
Part. Radius 2
Smooth Pos 10
Neg 1
Concavity Upper 2
Low 1
(sorry I can’t post 2 pictures as I’m new in the forum)

Any help would be great thanks!

edit: this is in Blender 2.82

1 Like

I found my solution and thought someone might have the same issue in the future so here it is:
Deactivate the Use Adaptive Sample in the Domain