.:SOLVED:. how do I disable the "page up" influence thing?

(bubs) #1

I was messing around with the hotkeys (pushing all the buttons) and now when I try to scale a row of edges the whole object scales instead of just the row of edges. I THINK it may be when I hit page up.

I got a screen shot of the culprit. it pust a white circle around my object why in scale mode.

so how do I disable it. Its a neet function but I don’t need it now. but will be noted for later :slight_smile:

Attachments


0 Likes

(bubs) #2

O… O…

Never mind the circle is added to the mesh when scaling when I hit the letter O

so neat trick but not needed at the moment!

its called the Proportional editing tool

http://www.blender.org/documentation/htmlI/x3417.html

0 Likes

(Star Weaver) #3

I often end up turning that thing on when I go to hit I or P … and then five minutes later I wonder why the heck everything is moving (answer: because last time I proportional edited something it was at 5x the scale and I can’t even see the circle now).

Funny when I WANT to use it it’s one thing I always do with the mouse.

0 Likes

(bubs) #4

where is it in the menus? I’m actually glad I found the hotkey because I don’t know if id would have found it otherwise…

0 Likes

(Alltaken) #5

bubs, it is in the 3D view header, and is the shape of an O with another O inside it. There is a drop down menu with three options, and it is titled “proportional”

Hope that helps.

0 Likes