SOLVED! How do I get this "Apply" contextual menu to come up?

I am watching a Youtube video here. At about 1:15 in the timeline masterxeon1001 brings up a contextual menu onscreen where he does an “Apply Scale” to the object selected in edit mode.

I cannot find out how to bring up this particular menu.

Does anyone know the keyboard shortcut to this? I do know I can hit an alt+S to apply scale but I would like to know how to get access to this particular menu.

Thanks for any help on this

Ctrl-A is what you want

Ctrl+a does nothing. I know it shows that in the screen capture but when I have tried it nothing happens. No menu comes up at all. Did it work for you ajm?

Does Blender have Ctrl+A listed in this menu? It’s a standard default shortcut. You might want to do a File>Load Factory Settings - that can fix various issues like this due to things getting messed up after running different versions of 2.8.

It does, and I have used it often. Maybe your keymap is different.

Got the ctrl+A to work. Thanks