Solved! How do I move the 3D cursor to where my pointer is in 2.8?

Used to be that if you clicked the left mouse button the 3D cursor would move to that location. How do I move the 3D cursor in 2.8 to where my pointer is or to where I click?

And I cannot even see the 3D cursor in the viewport in whether edit or object mode. I do not have it unchecked in the overlays dropdown.

Thanks

1 Like

Using the defaults, it’s Shift+right click.

1 Like

Thanks Safetyman. yes there was a glitch in the software. For some reason the 3D cursor was not showing up at all. I started the file over from scratch. This second time there was no problem and the 3D cursor moved as it should when holding the hotkeys.

I will put “solved” in the subject line.

Glad it worked out for you.

Thanks for that! Not sure why I wasn’t able find this in the wiki. :blush:

It’s sort of like learning Blender all over again.

FYI – you can now snap the cursor to a face of your model quite easily… click on the cursor icon in the left side menu and check the “Surface Project” setting in the top menu. There are also orientation settings up there as well.