{SOLVED} how do you hide the particle emmiter but not the particles in cycles


(harleynut97) #1

I’m using a plane which is emiting particles along a curve guide. The particles are actually a group of a couple different objects if that matters. I’m rendering in Cycles.

Is there any way to hide the particle emmission plane but NOT the particles. I did try and uncheck carmera in ray visability, but that also removed the particles. Normally I would move the emitter off camera, but I want to incorporate some camera moves around the particles and there is no way of keeping the plane out of camera view at certain angles.
I do want the shadows from the particles, but not from the emitter plane.

Any ideas?


(Richard Marklew) #2

If you don’t want to render the emitter in the Particles / Render settings deselect the Emitter tickbox


(harleynut97) #3

Thank you Richard, that worked great