Solved Sculpt - cloth brush problem

when i use the cloth brush
i also have in viewport the rotation gizmo ?

how can i get rid of tis rotation gizmo and only use the cloth brush ?

happy bl

Hi. You can hide the rotation gizmo by unchecking this lower-highlighted gizmo setting:

it was off

but i tried it gain this morning to check it and still off

but now brush is alone
very strange

happy bl

This could possibly be related to the User Preferences setting Load UI.

first time i did it i was following short tut video
and that rotate gismo appeared out of no where
so not certain why

anyway now it is ok and working as it should

happy bl