[solved] Shift-A > Filters = DOESN'T EXIST.. Help?...

So… Yeah, I’m new here, hi.

I’ve got a (very likely dumb) question, and I would really appreciate some help with it.

See, I’ve been using Blender for a little while, about 6 months or so, mostly using it to build stuff for other applications… But now I’m wanting to get into some rendering with it like I used to do with Maya back in college like 7 years ago… Imagine my surprise when I discovered what I have doesn’t seem to match anything shown in tutorials…

I’ve been trying to learn how to do simple glow effects, turns out I need to use the node editor for that… Ok… No problem…
I went and found the Blendercookie Lightsaber tutorial, and a few others… All of which are telling me to go to the Node editor and hit Shift-A, then go to “filters”, then “blur”…

Problem with that… I don’t HAVE “Filters”…

I’ve tried it with Blender 2.49 and 2.56 (On Windows 7), and the tutorials I’ve looked at seem to be 2.5-something, but for whatever reason, I don’t have the options they talk about, period… Therefore I can’t actually follow the tutorial…

I’ve looked all over Google and even used this forums search function repeatedly to try and find any clues to this problem… Nothing…

Have any of you heard of this problem? Did I completely MISS something somewhere? Any help would seriously be appreciated.


Shift+A works but the filters are available only in the compositor context as per screenshot.
For simple effects you don’t need to use the compositor. For example the glow effect is available in the VSE (add a strip and then add–>effect strip–>glow
Finally, Blender is a really complex and advanced app so it can be somewhat intimidating at first. Understanding how it works requires patience.

AAUUGGHH… facepalm… Should’ve known it was something that simple…

THANK YOU very much for that… I feel like an idiot for missing that.

Everything is much clearer now.

you’re welcome && welcome aboard

Added [solved] to thread title using ‘Go Advanced’ options