[solved] Spec maps

Hi,
I just finished a model and wanted to try using a specularity map. As only parts of the model should be reflective, and only mildly so, I made a completely black map with RGB 72,72,72 gray for the parts that should reflect some light. But when I rendered it, I could see no difference in the effect the black had from the gray. Everything was shiny. I imagine there is a tutorial somewhere covering this, but I figured maybe I would try here first in hope that a quick and simple answer would suffice.

Make sure you turn down the specularity in the material settings to zero so the spec map is the only control of specularity. Also in the texture settings select the ‘RGB to Intensity’ (‘No RGB’ in blender 2.49b)

Thanks. That worked.