[SOLVED]Strange shader & Make local

Hello,

I’m new to Blender, I only know a few things from 3DS Max, I scan objects with a 3D scanner and I have to correct the UV textures to improve the object quality.

Here are my small problems, they are really simple but I can’t find suitable answers…

  • Strange material : The .obj is exported from MehLab, but the material has no shadow : look at the picture here : http://data.imagup.com/7/1119608431.JPG

  • I can’t make a local link to the texture, I right click on Make Local but it does nothing, if I move the 2 files (.blend + .png) Blender can’t find the image !
    http://data.imagup.com/8/1119608469.JPG

I enclosed my two files if you want to take a look at them, please explain how to do things, I would like to know how to solve the problems :slight_smile:
www.sendspace.com/file/2uhmfa

Thanks for reading !

Up… Please !

If the material shows no shadow you may have selected the ‘Shadeless’ tickbox in its material settings. Just untick it.
If you have this in textured view mode and its the texture from the UV/image editor, select GLSL in the Properties (keyboard N) / Display panel.

Thanks for your reply !! Problem solved, I made two mistakes:

  • Lightning : I didn’t notice the light into the scene… , I changed it to a sun light and moved it and I can see clearly the surface now !
  • The parameters were wrong, and very bad adjusted (because of lightning).

http://data.imagup.com/7/1120214480.PNG. This is not really beautifull but its enough for my needs.

Thanks again, have a nice day !