[Solved] Tutorial Wiki Format

When I select:

Before we start, make sure the Limit selection to visible button is on (in Blender 2.46 and above this button is called Occlude background geometry).
The 3Dview turns Black,

Any Idea what causes it? Win Vista, Toshiba Laptop, Intel GM965 Graphics.

it probably vista and your graphics card

make sure to turn off aero
if aero is off - turn it on

that might fix it

Aero off solved it.
Thanks @waylow

My new four letter word “aero”.

Took me a a while and a goggle to determine it was a windows feature and not an obscure blender button.