Solved, tytyty...(how to change Background)

How do you render it to a white background??? I was rendering some of my work as pNg files, and when i finished it had a blue background. How do you turn the background white, from inside render.

Thanx

press f8 to get up the world button controls

http://mediawiki.blender.org/uploads/2/26/Manual-Part-VI-WorldBackground.png

change the sliiders or click on the blue colour and change it to white (note you wont want to have blend swithched on as it shows in the picture)

also for more info look at following link

http://mediawiki.blender.org/index.php/Manual/PartVI/World_Background

Wow, speedy answer. Thanx m8, I will throw a rock in your garden one day…
:stuck_out_tongue:

Is there any way to get a transparent background???

Transparent backgrounds are automatic. You just have to save in a format that takes it.

Press F10. Under the Format tab: enable the RGBA toggle and for the image type choose one of PNG or Targa. The color information in the background of your image will still be there, but the alpha channel will also be present.

Well, you have to first select a file format that supports an alpha channel in the Format tab seen here:
http://mediawiki.blender.org/uploads/b/b2/Manual-Part-XI-RenderImageTypes.png

That would be either PNG or Targa. Then you have to make sure RGBA is checked. It is in the Farmat tab as well. Look here:
http://mediawiki.blender.org/uploads/9/9c/Manual-Part-XI-Render06.png

I would also recommend checking Premul under the Render tab to Pre multiply the Alpha before rendering:
http://mediawiki.blender.org/uploads/c/ca/Manual-Part-XI-Render02.png

Shoot! A minute behind!

Heh heh, for once the tables are turned! :slight_smile:

Don’t feel bad though, your answer was way better than mine.

Thanx, that was a big help everyone, that answered.

GGnO.rE

Ok, I did what you said - press F8 and changed the color to white.
However, the background is still gray.
I am really missing something, I thought the new “white” background would appear after I changed the color settings.

Thanks, Lou