Some kind of issue...

I honestly don’t know what’s wrong with what I’m doing. I tried adding a subsurf to only the edge of the mesh by turning up the crease value on everything else, and this happened. Please have a look at my screenshot, and ask questions if need be. Thank you so much.

Please have a look at my screenshot
let’s have a look at your blend file.

Sorry, can’t share that. I can answer questions, though. I may lose my job if I share it.

You’ll have to figure it out for yourself then if you’re not prepared to give a blend file that only includes the part of the model you have shown in your screenshot

it looks like it could be some reversed normals or it could be just regular crease issues but without the blend file an easy answer won’t happen. if your that restricted, ask your boss if its ok to share just the part of the mesh where the issue is showing up. if he’s reasonable and wants the model finished he should have no problem

Do you have an edge split modifier in teh stack? If so, delete that.

Can we see a render of that?

It looks very odd, I don’t think reversed normals would cause that TBH.

Have you tried simplifying the mesh?

Alright. Here it is. I’m pretty sure it’s an ngon issue, although I can’t be sure.

mesh.blend (505 KB)

Yes, it’s an N-gon Issue.

  • Enter edit mode, deselect everything.
  • Down at the bottom in the 3D view toolbar, click Select, choose Select Faces By Sides.
  • Set the Number of Vertecies to 4, and choose Greater Than as the type.
  • Press Ctrl-T to turn everything into triangles. Press Option-J to turn them back into quads.

also you have the background material assigned to the mesh if the whole thing is supposed to be green then you’ll need to re-assign the green material. if its supposed to have two materials then obviously ignore this post… :slight_smile: