some screens and a LinV question

Here’s a collage of images from the game we’re working on, tell me what you think.

We plan to release a demo before Christmas, but we’d like to see the game run smoothly on low-end PC’s. So we’re trying to impiment options that let you turn off gfx (like grass, trees etc). We’re using linv for the motion, however when the forward button on the keyboard is pushed repeatedly the character begins to accelerate like crazy. is there anyway to fix this?, (i dont want to use dloc)

:smiley: Hey that shows up like a really nice adventure game. Awesome job, nice graphics, models and I think the gameplay is fine too. Really nice. Keep going I really want to play this. Btw, if you need space on the web to release the game, I’m able to give you space for the end release. I also want to add this game to the finished games page on my website if you want that. :stuck_out_tongue:

whoa… those are some awsome screenshots… look like a very good adventure game… That problem u have… accelerating like crazy… well, try to replace linV with something else(not with dLoc) or I don’t know, maybe from the characters actor buttons enable Do Fh or something(it’s been awhile) and add Damp… Then I think you have to make some changes in the floor’s material buttons… maybe someone could help me out… I don’t know what I’m talking about, cuz I haven’t used blender for 3 months…
BTW I like the characters… :smiley:

That’s lookin pretty good so far, one of the best game engine screens to date.

Wow, that looks nice. I can’t wait to play this game :smiley:

:o Oh yeah, nice!!!

Before Christmas?? Yeah, lol, this will be like a christmas present to many of us :smiley: .

About your problem. Increasing the Damp should take care of the problem. But that means you’ll have to stick in artificial gravity so that when he jumps (if you’re going to make him jump) it’ll look realistic. Thats probably the only problem with increasing Damp.

Jason Lin

Hey thanks guys

Yeah i tried to increase the damping, but the character sticks in the air like you said. However if i add a material to the floor and add friction, plus damping it works well. The guy still falls too slow, but if i shrink the entire map then it’s OK.

Well, to fix that problem, you have to add in your own artificial gravity for the guy.

Just test to see if he’s touching the ground. When he’s not add a force downwards to simulate the gravity. That way when he falls down after jumping he won’t slowly come down.

Jason Lin

Yep I use the fake gravity method all the time, it works well. Game looks pretty sweet I can’t wait to play it in December! The screens are very colorful and artistic.

Look very nice can’t wait to play it :smiley:

I realy like how this game looks like, Cant wait to play it :stuck_out_tongue: