some whites dots in my cycle render...

Hi everyone,
i don’t understand why i have some whites dots in my blender render…
How can i delete them?
i use 1000 samples render… and the more the pixel are near the area light… more dots i have…

thanks reading.

Sorry, I have moved my crystall ball. But maybe you can provide a blend file and a render shwoing the issue.

sorry…
let’s me show you…

i think it is normal, you maybe have some glossy object near light source and path tracer have low probability to hit it, you need to get render farm and much more samples. Or you can cheat it and use some black magic trickery like “no caustics” integrator checkbox (it completely turn off secondary reflection from glossy objects), use noise filtering as post pro, like “despeckle”, play with “filter glossy” and “clamp”. Hard to tell w/o knowledge of all scene setup. Try to keep emission plane inside room, so no transparent /glass object block light.

Here’s some links that might help, the first one is just general reducing noise, the second is more specific to the little white dots.
http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles/Reducing_Noise
http://blendermagician.blogspot.it/2012/10/quick-tip-despeckle-node.html