Sound of party

Hi everyone, I’m back looking for some tips.

I’ve been inspired by the picture below :

Here is a draft render:

The most dificult I encounter is with those strips in front of the baloons.

So, I’m looking for a way to create spirals. I don’t understand very well how the screew modifier works.

Every comments will be welcommed =)

PS: Maybe should I sould have posted in the support section ?

Hey there, I have done something similar to what you want to do.
Take a look at one of my old projects. Specifically look at the handle.

Look at the attached picture. The base mesh simply looks like a number 7. You’ll notice that the axis selected in the modifier is “Y”. Although it will be different in other instances. You’ll notice that the height of the base mesh is 2, so the “Screw” value must be 2 so there are no gaps. You’ll also should notice that the two points on the left have the same x cordinate. When I apply the screw modifier, the top point will overlay the bottom point of the next rotation. I can then remove doubles and it makes the mesh cleaner.

Steps is similar to a curve’s resolution. Increasing the steps will increase the quality of the mesh by adding more vertices.

I think you should be able to figure out the rest.


use the screw modifier using only one vertex, then convert to a curve, then use a small circle curve as a bevel object, then you can mess with the curve from there…

Many thanks !

I finally understand how it works.

I made this first test a few minutes ago :slight_smile:

brb, playing with screw

Oh, i was trying to give you advise on how to make those party toys that you blow into.
The new items look great.

I’m putting something together for you for your streamers. There’s a really easy way to get them working, and you just need to model one segment of the spiral. I should have it for you in a few minutes.

Okay, here’s what I did.

  • I modeled one segment of the spiral, then added an array modifier.
  • I tuned the constant offset so that the ends of the spiral segments met perfectly, and I turned on “Merge.”
  • I added a curve, and I made sure that the origins for the curve and the spiral were in the exact same location.
  • I edited the curve to suit my taste.
  • I added textures (one for the inside of the streamer, one for the outside).

Now, what you have is a streamer you can position anywhere you like and edit the shape very easily, without having to worry about tweaking the geometry of a long streamer. It’s all taken care of here.

Feel free to use this as needed. I hope it helps. Cheers.

Download the blend file: Streamer.blend (500 KB)

So many thanks for your blend file ampace! A very easy way to do whatever you want with those ribbons. It really helps me.

Here is a preview of what I’ve done :

I’ve another question for you guys =)

I tried to put my wolrd’s background color to pure black (in stead of current pure white)
juste to see if ribbons have cool shadows but it renders this ugly thing :

I don’t really know why but something pollute my render with this noise. More time I let render done, more noisy the image becomes :s

I tried to play integrator settings, I can have a “less worst” result but nothing really clear.

Someone has an idea of where this noise is coming from ?

Nice scene so far, but I think the composition and the drinks are letting it down because it looks too spread out and empty, if you look at your reference, notice how everything is close together, and that gives the felling of a party. Also the drinks look very dull and are not very transparent, the opposite of how it should be. Keep it up

Cheers :wink:


Are you saying that your scene has a plane in the backdrop and you change it’s color to black?

I don’t know why you’re getting the noise.

If you want to make the bachground black I would go to the render tab in the properties window. Under the Film section there is a transparent option. It turns the default gray background to a black background. You would have to remove any backdrops you might have.

Here’s what’s happening with your render - the reason the scene is so much darker when you change the background to black is Cycles uses the world light to light the scene. In order to brighten up the scene, you have to compensate with fill lamps all around. You could also add a sun lamp to the scene.

In order to get sharper shadows you need smaller lamps with higher emission values. Large lamps give you very soft shadows. Also, the object’s distance from the lamp affects the sharpness of the shadows. Think of putting your hand in front of a lamp - closer to the lamp gives you a big fuzzy shadow. Closer to the surface gives you a sharper shadow.

The noise does relate to the integrator. Unfortunately, transparent materials require tons of samples and bounces in order to achieve those nice caustic light patterns. Try ticking “No Caustics” in the integrator. If that doesn’t work well, try turning up the bounces on the Translucent and Transparent Min and Max fields. Keep in mind that this will affect your render times accordingly. When you go to create your final render, you will want to turn Caustics back on, and probably bump the number of bounces and samples way up. That’s the way of things when you have so many nice reflective, translucent, and transparent materials. The scene is looking great, by the way.

Last render :

It’s very close to the “Final render”

Again, many thanks for advices and answers :slight_smile:

@ampace: Following you said, I played with those parameters; that’s incredible how few settings can change the render of the scene. I 've never had a look this before, thanks for your so detailed answer.

Happy to help. Nice looking render! I see the noise is gone!

nice renders! really close to reference, 1 little critic on the top of the glasses that could be a bit thinner inmho.