Special lamp designs!

Some special lamp designs for your viewing pleasure!


cool! try turning up the anti-ailiasing, or AO in the render buttons to make the edges less jagged.

Very nice. The lighting is really good.

BTW I cannot see any antialiasing problems with your image.

Thanks for the comments! It´s quite true that I have been having slight problems with jagged edges. Even if I have the OSA settings at maximum ( OSA 16 ), you can still notice the jagged edges on some objects ( like the red pyramid lamp on top of the glass cube ). Why do some objects still have jagged edges and others not?

emfrobia: What is this AO that you mentioned about? Any other suggestions that would possibly eliminate these problems?

Here is a picture of the problem + a picture of my render settings.


AO is ambient occlusion, you don’t use it, I don’t think it is needed for your render. You could do a larger scale render then scale the image to reduce antialiasing.

Just my personal opinion, but AO just makes everything look better, at least in Blender Internal renders, since yafray uses one as well. It just fills in the image better. One thing on your render settings you might try would be to enable radiosity, and also bump up the pop-up from “128” to “256”. And since your rendering a lot of glass or transparent materials, you should try using Yafray as a second render to see which looks nicer, my guess is that both will look good but Yafray might give you nicer anti-aliasing.