Specularity + UV + Game Engine

How does one set the specularity of UV-mapped objects, being used by the Game Engine? So far the only specularity setting I’ve found is the one in the material settings. However, when one adds a material to a UV-mapped object, the texture will not be displayed in the game engine anymore.

Problem:
How to adjust specularity on UV-mapped objects used in Game Engine.

Love

check use blender materials… in the game tab… you need a high poly count to see a good specular high lights… or you have to use a pixel shader

Even though “use blender materials” is checked, it will not work. Note, the material seems to work, but the UV-texture isn’t being displayed anymore.

if you use the blender materials, you have to make a Texture on the material and set its mapping to uv. In the texture panel choose image and use the image you formerly used to attach to the texture faces.

shark

Hey, it worked! Though it works even if i dont choose UV. Actually, it doesnt matter what settings I change in the texture, itll still be displayed. But wth. It works. :stuck_out_tongue: