Speed number scroll button failure

Hi blenders,
One of the problems I met after installing Blender is the buttons that that will not count the fast changes of numbers when I hoover over the left or right part of it.
I can change the numbers by pressing the field one by one.
I also can type in the new number in the activated field.

Another problem:
All the HOTKEYS are only activated after pressing them one or two times. Initially nothing happens. After repeatingly activating them it starts to work.
It is like the computer first has to learn the new keys.

Apple G5 2*2 Ghz
1,5 Gb RAM
Mac os X version 10.4.11
ATI Radeon 9600 pro

hmm… something sounds fishy. Everything works fine out of the box on 10.4 and 10.5 for me - Nivida and ATI cards.

Not sure I understand the “count the fast changes of numbers when I hoover over the left or right part of it.” part of your problem. To slide the numbers, you have to click the arrow, then drag left or right. It’s not just a hover operation.

Thanks for reply
I hoped on an answer where I had to change something fundamental.
There are a lot of things not working right.
Hotkeys only listen after repeatingly using them.
The fast number scoll after activating the little triangle doesn’t work.
When closing a curve, one of the vertices always end in exactly point 0,0,0
There must be a structural problem.
I just did a clean install on my mac 2*2 Ghz
All this horror is stopping me from learning this nice looking 3D program.
It seems nobody recognises this problem in this community so there is a big chance that the problem is my computer.

It is possible that you have a hardware problem but it is more likely that there is a misunderstanding of Blender operation. Blender does not always behave the same as other applications you may know.

The triangles in numeric input fields do not change the numbers when you hold the mouse button down. The numbers change one click at a time. Or to change rapidly, click and drag to the right or left. Does that work?

The hotkeys will only work if the mouse pointer is placed inside the window where you want the action to take place (i.e. 3D view).

I don’t understand your curve closing problem. Please describe the steps you are taking.

Hi jrboddy
I am sure I make the right move over the numeric field.
Click and draw to the left or right.
When I do so a stange little noise comes out of the computer as if it is hesitating.
I never heard this sound before in the years before or in other 3D programs.

I didn’t save a file whit the corrupted vertex to 0, 0, ,0, when closing a curve.
After I tried to close the curve a few times, this problem seems to be solved.
Every new action or usage of a new hotkey has this problem.
Some start to work, others don’t.

Thanks for the attention. I will install Blender on another machine coming weeks.