Speed probs with BGE.

hi everyone i’ll really appreciate if someone can tell me why i have speed problems with BGE, i have Nvida GeForce FX 5500, 3.06 ghz processor, 1gb Ram, Blender 2.49a, Windows XP service pack 2
when i tried to launch Yo Frankie ! 1.1 it worked but its too slow :no: :frowning:
i also tried Meta Golf & i had the same prob :frowning:
so whats the prob my hardware isn’t efficient or there something wron with my blender ?? :confused:
plz help …
thanks in advance. :slight_smile:

Try to change some game settings, go on Shading (F5) > World Buttons in Mist / Stars / Physic tab change FPS to 120 it can optimize the game velocity, but BGE isn’t too fast, it’s not a high quality Game Engine yet like Unreal Engine 3 or CryEngine 2, but Ketsji(BGE) is evolving very quickly http://www.blender.com.br/components/com_fireboard/template/default/images/brazilian_portuguese/emoticons/laughing.png

I hope I helped, Rodrigo http://www.blender.com.br/components/com_fireboard/template/default/images/brazilian_portuguese/emoticons/smile.png

Hello and welcome to the magical world of Blender GE
You’re computer seems to be a nice machine?!
if you want to try some of my demos/games ( and some others around ) they’ll run lightning fast! :wink: