I’m pretty sure it’s a bug with your addon, annotations properly intersect with surfaces in edit mode. Unless you’re saying it’s a bug with the Python API.

Is it possible to add a button in speedretopo for retopo MT addon ?

1 Like

Annotations are not added from the addon, I use the D key, blender shortcut.

TEST: No addon installed, blender2.82a

1 Like

Normally it should already be in, I’ll check.

check this Retopo MT for Blender 2.80

it is still free !

It will always be free!

Is it possible to active MT from SpeedRetopo just like other addon?

Activate the adon from the addon prefs and you will have it in speedretopo!

1 Like

I see it ,thanks!

Hello! What a difference with RetopoMT? Both are completely free?

I can’t duplicate those results with my 2.82a setup or a clean config of 2.82a. I’m able to draw on surfaces in edit mode with the D key. It also properly draws on surfaces that aren’t being edited.

Good for you, I cannot and I’m not the only one.

By clean version, I mean, portable version, add a config folder to the 2.82 directory of the unzipped file.

Same. I only run portable copies of Blender with config in the extracted folder. To test this I moved my config folder and created a new one.

The bug must be system specific, I guess.

I don’t know, on each blender I test I have it, portable version of course. So nothing to do with addons or prefs, only vanilla blender.

Now works with experimental version Blender 2.83 Alfa
Thanks for your work!

please tell me, can I hide the display of the grid through the model?

as far as I know, not with current blender shader.
but you can disable “infront” and increase offset a bit in shrinkwrap modifier.
or you can use a free addon backface_hiding to hide backfaces and show them later.
or you can use another addon, draw_xray.

1 Like

thank you very much, I’ll try now =)

thanks =) the grid has ceased to shine through the model, although the problem of transparency has remained, huh

1 Like