Sphere is not smooth.


Simple question.

  • I added a standard UV sphere.
  • Set subdivision modifier.

-> The top and bottom of the sphere are wrinkled and not smooth. They need to be smooth too. How?
-> Using “smooth” from the properties panel doesn’t give any wrinkles at the top or bottom but the sphere is not so smooth in general. I can ramp up the subdivision when adding a sphere to the scene but this makes the sphere more complex.

Subdivision surface modified triangles on a non planar surface will give visual artifacts.
Ideally you want a sphere made of only quads. Easiest way is with a subdivided cube and then use the To Shpere option (Shift+Alt+S) to make it a sphere


Thanks for the reply. I get a smooth surface and no wrinkels but somehow it’s not a perfect sphere …

Found the perfect solution.

Insert UV sphere
Properties: smooth
CTRL 1 -> gives a subdivision preset for “smooth”
Higher number = smoother

Perfect smooth sphere

I didn’t know about this CTRL 1.

Damn … just found out that this ctrl1 triggers the subdivision modifier
I still get the wrinkels :slight_smile:

Did you hit render to see what it looked like rendered? The edge is where you will see its low poly.

it’s not a perfect sphere …
If you use the To Sphere option with a factor of 1 it is just as much a sphere as your UV sphere

Oh my and that cube sphere unwraps and edits so well, it should be in the add menu.

See screenshots …

You only get a sphere from a cube with enough subdivisions. That was my problem. Had not enough subdivisions.
First is a UV sphere. The rest are cubes. The last cube is a sphere. The others not.

So thanks for the help! I’ll use the cube to sphere method.