Spline to "straight line"

hello everyone, I’m a Blender new user. While I was modelling, I accidentally clicked on something (don’t know what) and now as I open it, I can’t draw a “straight line” but ONLY “splines” can somebody please help me? (so sorry for my technical mistakes, I’m learning this software)

Hi Laura,

I’m not sure what you’re referring to, but if you are working with curves in Edit Mode, you can select curve points and press the ‘V’ key to get a menu where you can switch the point type from Bézier to Automatic or Vector (straight lines).

hello Metin, thank you for the reply, I’ll let you know if that worked.
unfortunately I still don’t know much of this software that’s why I’m struggling to explain it
but let’s say I want to create a cube, with the setting I accidentally have activated, the angles are not at 90°, but they are round??

post a screenshot with a note or markup showing an issue - that usually helps


So, what iIwanted were the black lines I drew,but what I got were the “curved” lines, that I underlinined in red. This is the screenshot, hope it helps

Subsurf Modifer? You probably hit Ctrl-2 somewhere. Check your Modifier tab.

1 Like

I understood what it was, thank you all for your help and kindness☺

If you haven’t already Laura, check out youtube for tutorials on Blender. There’s a ton of stuff out there to help you get to grips with it. anything from 2.5 onwards is still valid for 2.79, though as a new user, I’d recommend getting into 2.80 as it’s the new kid on the block and is greatly improved. Finally, welcome to the community. :slight_smile:

1 Like