Standalone not stretching to fullscreen

Hello,

I am trying to build a standalone runtime to run my game in fullscreen. Unfortunately the game doesn’t stretch to my computer’s resolution but it sticks to the resolution entered in blender. Then the areas out of that resolution just keep black.

How can I solve this issue? Every computer has a different resolution set and so there should be a way to just stretch the displaying window to every individual screen.

Is this possible?

Thanks for help!

André

As I remember there is a button in the Render panel while in Game Mode that uses the desktop resolution in runtimes , try that.

ok, I found out, that if the resolution set in the game is smaller than the one on your computer it will not stretch it up… so you need at least to have the same or higher resolution that it stretches to the screen

There is an option somewhere (or was) that allowed you to select the stretch type:
Stretch
Letterbox
Scale
I think

I’ve just had a look, try the options in:
RenderTab->Display->Framing (the three buttons)