Starfield trouble!

Hi guys!
I’ve some troubles with generating stars. It always happens that they appear BEFORE my earth object (see image). For test reasons I inserted a plane (black square) with the same distance as the earth - here it works!
Is it possible that the object settings for the earth are like halos can shine through? How can I reset this??


Try increasing the “MinDist” value located in the “Mist/Start/Physic” tab, where the star options are. Try a value which makes the stars go behind the object (but not so far that there are too few or none within the camera’s range). The setting basicly says that there are to be no stars any closer than this to the camera.

I hope this helps.

When I set MinDist to 1000 (maximum) I have the same result … that’s what I wanted to demonstrate by the plain …it has the same distance to the camera but the effect isn’t the same

I got it! zTransp was activated … :slight_smile:
thanks for replying anyway!!