Start Blender with all addons disabled temporarily?

I think I might have found a bug but I don’t know if one of my addons might be interfering with it. Is there any way to start Blender in “safe mode” or something like that? I don’t want to go through my addons and disable and re-enable them manually.

I didn’t try it, and it is from 2017, but it may work. Goid luck.

from command line start using
blender --factory-startup

1 Like

Nailed it.