startscreen problem

my start interface is that:
but if i wanna have that start cube back (file -> new …) i only get the same.
i never saved it so how do i get the normal screen back?

My guess is that you’ve hit the ‘Control+U’ Save User Defaults shortcut midway through your project. So far as I know you can try 2 things… either reinstall blender for a very quick fix, or simply rearrange the opening scene to your liking, then press Cntrl+U again when you’re happy with your default scene.

Another way. Go to File -> Load Factory Settings and confirm. Now you have the original layout with the original blender cube, then adjust the windows to your taste and save with Ctrl+U. Backup the .blend file in same place, it is good to have some things twice.

I might also warn you that you’ve strayed into the default animation layout. Press Control+RightArrow to get back to the default modelling view before applying the above fix.

Edit// Yep… I’m with Myn.pheos… his suggestion is much better :wink:

thanks alot it worked with load factory settings

thanks Myn.pheos