Static Linux Alpha-2 Build: No Optimal Sub-Surf?


I have been using the Blender CVS builds for a while now (since they started with the ones on this version, and a few on the last one) and I noticed that Optimal SubSurfaces were not “Optimal” when I went into edit mode. Up until now I ignored this, see as I assummed that the CVS builds were not static, so I layed it off as an OpenGL problem. Well, recently, I downloaded the Alpha-2 testbuild from the site, and I noticed that the optimal still did not work. Was this disabled for the alpha release? Or does it not work since it became part of the modifier system? I really rely on that feature, and would hate to see it go…

Though most likely this is just drivel from a paranoid fan…

Hold on TIght,

Yeah the same thought occured me too.

This confused me at first as well. The meaning of the optimal button has changed and what used to be done with the optimal button is now handled with the “cage mode” toggle.

see the docs on the new Modifier system:

Hope this helps

Thank you GreyBeard, I thought I read over those, but I assumed more than I knew :slight_smile: .

Hold on Tight,