Static Seed?

Hi, I am trying to render an animation with low samples and of course there is a lot of noise, When I active the denoise option the noise is drastically reduced but another problem begins…
In darker parts it is seen as a flickering … it is because the noise is different in each frame, investigating a little more I discovered that it can be improved if I set the seed as static, like in this video:

How can I make the noise static? Im using 2.8 version of blender.

Properties Window > Render Tab > Sampling > Advanced > Seed. It should be static by default.

1 Like

Hi, Thanks for your help, my settings is as same as yours and this is the result:

Inside the picture frame it is Static but in the walls the noise is not. Looks like is a problem with my wall´s material. I will try to fix that… Thank you again!