Statistically blue

Havn’t touch blender for a long time… I tried to make some DOF with this one, but just can figure out the correct setting for the zblur plugin. :frowning: Yes I’ve read the tutorial. It just don’t look like a zblur, just normal blur - everything blurs the same amout. Can someone give me any idea?
So I’ve done some BAD gimp.

Anyway, this is called statistically blue. C&C are welcome.
http://img72.exs.cx/img72/2705/playton.jpg

Try playing with the clip settings for the camera. I had tons of trouble when I first used the ZBlur plugin. With enough tweaking I finally got it to work but I can never remember what I did to fix it. I have the same problem everytime I want to use it. That’s good that you’re at least getting it to blur. The camera clip start and clip end settings should fix your problem.

http://img93.exs.cx/img93/8828/playton-small.jpg

Thanks for the hint, finally zblur works. :slight_smile: