Stereoscopic render only renders anaglyph. Is this a bug?

There are many options to render the final stereo image, but I’ve tried all of them, and they all just come out anaglyph (red/blue).

I need to render in interlace which is one of the options, but it doesn’t work. Nor do any of the other ones. Tried it in 2.9, and 2.91. Same problem with both.

:thinking:

Does that mean you don’t understand what I mean?