Still Can Not use CTRL(or shift)+SPACE to expand 3d viewport at Fullscreen

I can open ANY window BUT 3d viewport =(((((((((((((((((((((((((((((((((((((
It blows my mind
Here is just an example:

Second issue: where is the Layer(collection) toggle function?
One example: I can use 1+shift + 2+shift + 3+shift ONLY to show up my collection but not to hide it (TOGGLE)

Please link us to the EXACT moment you have the trouble. Else, we can´t help you.
To maximize a window use CTRL+SPACEBAR. If you want to full maximize use CTRL+ALT+SPACEBAR (this will minimize all menus)-
Let me know.

First video - EXACT moment I described, and it starting right from 4:09
4:09…4:15 - where I start demonstrate the issue. And you can hear keyboard clicks only.
CTRL+space works fine with windows EXCEPT 3d viewport.
ALT+CTRL+space - the same. Does not work.

Second video (the same) the moment where I can only show up collection by pressing shift+1+2+3
but can not HIDE any.

This isn’t the place for bug reports. Click on ‘Help’ > ‘Report a Bug’ and you’ll be taken to the right location.

Load factory settings…

1 Like

It is true. It´s a glitch. 3D window will not enlarge.

1 Like

Weird…
Never happened here…
Even in the latest build?

I did. Noting happened. Closed.

It works, but I need my settings though.

Located the problem:

And trying to resolve another one: I want SHIFT+F1 to Append from Library but now it does not work it changes my viewport, so I disabled it, and now it does nothing, I only can append by selecting it from menu =((((((((((((((((((((((((((((((((((((

1 Like