Stop interpolation between 2 frames

Hello,
How to add a keyframe with no interpolation with the precedent frame ?

[i’ve edited the primary question, please delete]

Hello,

In graph editor, with curve keys selected, choose Interpolation mode “Constant” ( menu Key --> Interpolation mode ), or with shortcut T

Regards,

Ok, thank you very much

Changing the interpolation only works on keyframes allready set. But is it possible to tell Blender to ALLWAYS start with a given interpolation, say “Constant”?

User Preferences / Editing panel, set your default interpolation mode


Excellent! :slight_smile:

Also, make sure you check “Restrict Animation Updates” in the render panel.