Stop "Smooth" key points

Hello everyone.
I notice that when you create a couple of key points for your animation it kind of “smooths” it by making the object your moving slow down just before it reaches it’s destination for that key point. So iwas just wondering of there’s a way so that it doesnt do this.
thx

In the graph editor select the handles of the keyframe and V / Vector or Key / Interpolation Mode / Linear menu
To set the default interpolation mode go to File / User Preferences / Editing panel and under the ‘New F-Curve Defaults’ change from Bezier to Linear. Then Ctrl+U to save these preferences

thanks, worked great