Stops render animation when switch Monitor off to save power

#1

Hello everybody,

I try to make a animation with approx. 3000 Frames with Blender 2.79a .
2.79a because this is the last version which works with the Addon “Molecular”.

Beside various other problems I had the suspicion the Blender stops rendering the animation when I switch the monitor off to save power.
Yesterday now it was obvious:

approx. 2:00pm --> Finishing all Programs. Starts render animation Frame 1 to 1050. Switch off monitor.

approx. 5:36pm → Switch monitor on and sees Frame 68 in work. Switch Monitor off immediately.

approx. 11:00pm --> Blender hangs. The last rendert picture in the folder was Frame 68 at 5:36pm.

I use Windows 10

Somebody a solution for my problem?

Thank you in advance.

0 Likes

(joseph raccoon) #2

you may want to look here but it seems like you want to render from command line, I saw a plugin for rendering on server farms somewhere that may be what you need, but I can’t findit atm.

0 Likes

#3

Laptop?
You may want to check and set W10 Power settings for your machine to perform better… the way You want it! :wink:

0 Likes

#4

Hello joseph_raccon,

thanks for your help.
Do you mean: Blender commandline render script generator addon

The tutorial looks good.

0 Likes

#5

Hello burnin,

no, I use a Desktop PC without any Power settings.
Blender stops immediately when I switch the Monitor of.
I more likely suspected the USB-Interface.
Thank you for your help.

0 Likes