Strange alpha map problem

I’m trying to use twosided planes that are alpha mapped for this lantern, but the faces seem to overlap. Can anyone tell me why this is happening?

Attachments


theres a lot of posts on this, short answer is to use clip-alpha texface option
its faster too

ideasman’s solution will work if you want the glass panes to be completely invisible. Otherwise you can try keeping the texface options at “Alpha” and enable “Sort” on each face.