strange render

No problem with camera anymore but look at this render AND LOOK GOOD AT THE CHARACTER! It’s render 2 different frames trough eachother, anyone knows how to fix it?


Turn off ‘Fields’ in the render options. Fields are how TV images are shown - first all the even lines are displayed, then all the odd, giving an illusion of greater quality. They turn on automatically when you click some of the render presets, so be careful in doing so.

Ah I also was wondering bout those lines! Thanks alot!