Stretch Gamma possible??

Im trying to get a set of lights (and a material) to make a skin for a human model but i have run into a problem

How can i get the contrast to expand out so i can work with it??

right now i have an almost good set of lights but i can’t get the contrast to cover more than maybe the middle 20% of the range.

any hints??

More than likely it’s your lighting set up. But there is a Bright/Contrast node and also a Gamma node in the node editor to work on the rendered scene.

i would bet that it is either my material or my lighting. If you could give some hints as to HOW to go about fixing this?? is the file im working on. btw i am using Blender Internal and i do not have a node based material.

In your ‘World’ settings, make the Ambient Color darker, almost black.
You can also increase ‘exposure’ to .5 if you need more.