Stripes on video in sequencer.


I want to use sequencer to edit some MPEG video and then save it to AVI RAW.

My problem is that when I do it on AVI file appears some horizontal stripes, when some objects (mostly people) are moving, which doesn’t appear in MPEG version.

I suspect that it has something to do with resolution, cause when I change it resolution to something that doesn’t fit they are becoming worse.

MPEG is in 720x576 and 16:9. I tried to set resolution to 720x405 (because of aspect ratio), but that doesn’t solve the problem.

What could be causing this?

(I know I might not be clear on this. I will try to add some images later.)

From what you say I gather that the source video is interlaced. But if that were the case it should be plainly visible upon importing the source in the sequencer. This should be easily fixed if you activate the properties panel (press N while in the sequencer window) and then tick the de-interlace checkbox.
Can you post a screenshot?

Yes! That was the issue. Thank you for your help! I’m not good with sequencer yet.