Struggling to discover how this cube limits are the camera view boundaries, any help?

I am working with this file I did the texture, ut my blender level it’s still weak, and I can’t realize how some things were done, for example the boundary limits of the cube… it looks like always open, in older versions when I worked on this file I had the option to modify the unwrapped areas with an image from psd… But now seems to have something locked that I can’t discover… Maybe the empty mesh, also some hidden layers…

I would be pleased to know your opinions…

Thanks in advance if anyone can bring help. :slight_smile:

74 Mb :stuck_out_tongue:

Moved from “Jobs > Paid Work” to “Support > Basics & Interface”

Do not post support questions in the jobs forums.

You need to give people permission to download your file.

Like K Horseman said. You need to post your .blend file so somebody can take a look. You can post here:

Pasteall has an upper limit on file size of 30 MB, so this file is too large. But it’s probably way larger than it needs to be for support purposes; you can make a dummy scene that demonstrates the problem instead of sharing your whole file. Make a copy of your file and strip out anything irrelevant to the question.

On the other hand, given the nature of the question, the file size may just be due to large image textures packed into the file, and there isn’t much way around that, though when you hit Save As, there is a file compression option in Blender that may help some.

Oh hell, I didn’t notice the file size. Dropbox is another option. It’s free and you can share files up to 2 gigs, but, not sure if he’d have access to it in Spain.

Hello People
I tried gmail thinking that it may be open or public but it wasn’t, in paste all I couldn’t upload this file size.

So, here’s the link from my dropbox:

The file is so heavy because it’s a massive number of elements and animation, with custom unwrapped images, and it has like 6 scenes that I’ve deleted to save file size.

sorry also for posting this thread on the job section.
Look forward for your revision and answers, unless the thread gets closed, then I would probably upload it in the correct place.

Thank you for fixing the file availability. By the way, in your Google Drive you can change the download permissions for files by clicking on the Share link in the folder. I usually share by switching to the “Anyone who has this link can download” option.

I’m not quite sure I understand what your question is, but I think you’re asking about the texture on the -Dermis_CubeMesh.002 object. It looks awesome in the 3d viewport, but the render comes out all weird and terrible, right? If so, the fix is quite simple: select the cube and go to the Texture tab. Scroll down to Mapping and change it from Generated to UV, then select UVMap in the Map box below. All better.

No, thank you Horseman for your patience, and yes, my question was about the render settings and about the 3D viewport that I still don’t know how to enable disable it or edit it, I will read carefully your comments and will see if I find every option.!

Hi Horseman, how it was made the open view of the cube?

When I rotate the cube keeps like open, you can see the inside all the time.

which feature has been used to view it like this?

Here’s how it is now:

Here’s how it should be: