Stuck in Blender Units (Ctrl) Precision by default for all movement

I managed (accidentally) to hit some key combination that leaves blenders default (no keys) transition precision in blender units (normally ctrl). I’ve done this before in the past and managed to fix it by reentering the key combination. Problem is that it was a long time ago and don’t remember what that is.

Blender’s wiki on the subject is no help. So, hopefully someone will know what I mean and refresh my memory.

Ensure you haven’t enabled the snapping tool (magnet icon on the 3d viewport header)

That’s it! Duhhh… Thanks… Of course it doesn’t help that I’m on a Mac using a normal pc keyboard, because I figured out what I accidentally hit. My ‘Windows’ key is my command key and in blender can act as a the command key and/or the shift key. So it was the command key with tab that caused that.