Subdivide won't show any popup (Cycles)

When I subdivide in edit mode, using the W button, it just subdivides the plane, not showing the popup that I need to set the fractal value. What can I do?

Do you see any option in the operator panel ? If so you may have minimised it, getting it back with the + icon.

or press F6

Thanks a lot, I didn’t see the operator panel…