Subdivide


(KarbonCopy) #1

Alright, I’m having trouble.
I have a large object that i’ve had to subdivide several times.
Now that Im done there are extra verticies that i dont need and are just confusing. Is there a way to get rid of them?


(S68) #2

First,

you may try to select only the vertices where you want to subdivide the mesh and then subdivide, rather than subdividing the whole mesh.

Anyway, if you go out of editmode and use the slider called ‘Decimator’ you’ll be happy.

Decimator shows the number of vertexes (or faces, can’t remember) and you can move it dow to a lesser number of vertexes (faces), down to the desired number. Be aware than you might loose detail if you slide too much…

Stefano


(theeth) #3

You could also turn Beauty on (in the Edit Buttons window). When subdividing with this option on, it subdivides only on the longest edges.

Martin


(KarbonCopy) #4

Its soo weird. I’ve had this program for like a year and a half, and i’ve modeled several things, yet i still know nothing about it. . .

do you think you could help me out with some screenshots? :wink:


(Jolly Gnome) #5

Well now I know what to dp with those two buttons, thanks fellas :slight_smile:


(KarbonCopy) #6

ack >.o

How do you guys set up your blender? I have mine set up into four modelling windows. . .

Top Left: TOP
Top Right: FRONT
Bottom Left: RIGHT
Bottom Right: CAMERA


(theeth) #7

I only run in 800 * 600, so I don’t have much monitor space to begin with. I use one setup for modelling (splited in two vertically, one side splited in two horizontally.), one for animating (splited in two vertically, one side 3D window, one side IPO/Action). Of course, all of those have the Buttons window at the button (like the default setup).

Martin


(KarbonCopy) #8

whoa. . . what does that look like?

This is what mine looks like
http://www.angelfire.com/anime4/otakunation2/pics/Blendersetup.txt
I’m in 800 600 too.