Subdivision surface - wireframe annoyance

Hi. Is there any way to solve this, without using Xray mode? I am not trying to have a see-through mesh. I would like just to see the wireframe and the subdivision without having the wireframe disappearing in those parts where the subdivision surface modifier is more visible .

Thank you

Yes, enable “show subdivision in edit mode“. Small Button in top right corner of modifier.

Mmm that does not do the trick.

And adjust edit cageto modifier result… so all options of modifier.

1 Like