Subsurf "Modifier is disabled"

I have several years experience using Blender, but haven’t been using it for the past 2. I just downloaded v2.69 32bit yesterday and installed it on my 32bit Windows Vista Home Premium computer and really like what I’ve seen so far. However, I am not able to use the subsurf modifier with any object. When I click on Apply, “Modifier is disabled, skipping apply” shows up. The EYE icon is activated. I never came across this with any previous version since 2.49. I’ve been looking everywhere to find the solution without success. Do you know why this might be happening? Maybe I need a new computer.

dashtwo

Probably some setting on your object somewhere, but without the blend i can’t say.
You can either attach your blend to your post or upload it for someone to give a look there :
http://www.pasteall.org/blend/

You can’t apply the modifier if your object has shapekeys. Are you using other modifiers ?

Moved from “General Forums > Blender and CG Discussions” to “Support > Modeling”

Hm, work here as expected, does it work with the default cube?
May something wrong with your file (corrupted), then apply in new file help sometimes.

Cheers, mib.

Subsurf doesn’t work by itself or with another included modifier. Other modifiers do work.

I just loaded factory settings and subsurf works there, so it looks like I did something in my startup file which causes subsurf not to work.

Think I will start over again from scratch and create a new startup file.

I clicked the Manage Attachments button then browsed to my .blend file named Subsurf Deactivated.blend and uploaded it, but couldn’t figure out how to attach it to this reply. The file didn’t show up in the list of files I attached in the past. Then I uploaded the file to PasteAll and don’t have any idea how anyone can find it. I’ve been away from Blender too long!!

dashtwo

SIMPLIFY button was activated.

dashtwo