SubSurf not on Mesh menu?


(cannontrodder) #1

I’ve checked the latest docs for the gus gingerbread tutorial and the SubSur menu is just not there in the Mesh window?

It should be below the Auto Smooth option and to the left of the TexMesh: box but it isn’t there.

I’m using 2.40 Alpha 2. Has it been moved in this version?


(inktvlek) #2

in 2.40, it is a modifier!


(vidar_nelson) #3

Hotkey: shift+o


(cannontrodder) #4

Thanks again. I do try to read the docs and do a search on here but it is odd that the first tutorial you fid in the docs is already out of date!

Gus looks nice and flat and smooth now. :smiley:


(sprinkles) #5

:slight_smile: that’s where it went… I spent hours looking for that option, go figure… it was hidden deaper in the program.

P.S. Is there a way to make a windows GUI for blender…?


(Duoas) #6

What do you mean? How do you use Blender in Windows now?


(SoftWork) #7

All new features of 2.40a here: http://www.blender.org/cms/Blender_2_40_alpha.598.0.html
(The link is also on the download page. Still wonder why people don’t want to read about all those exciting new features…)