Subsurf + Particles = ****

I think subsurf + particles is not good.
When I do this:
Open my file >>> Modifiers >>> Subsurf >>> Particles(Hairs)
It becomes what you can see in the attacment. :stuck_out_tongue:
I’m not using weight paint!!!
How do I fix it?


What should it be doing?


filling the whole thing with fur…
isnt it a bug?

In the Particle settings in F7, Physics, Particles tab at bottom-left, do you have a Vertex Group entered. If not please post your blend so we can look at it.


I have no groups used.
Here is the file:
The thing in the file is not yet subsurfed there.I had a backup :slight_smile:

when i tested,it works
it appeared with all the static particles

Did u subsurfed it?
with 5 levels?
It won’t work for me :frowning:

It worked for me too with subsurf set at level 5 (which BTW you don’t need to do - just level 1 or 2 with set smooth turned on is usually good enough for most applications) …

The problem most likely has to do with your particle settings in your non backup file . Why don’t you post that instead ? I only suggest this because the particle settings have a lot of options even now and it’s kind of hard to pin point a problem with so many settings …

Yup. It worked fine for me too. Like Vertex Pusher said, you should post the problematic file.

Ok, I’m uploading now,
edit later :slight_smile:


OK now I kind of get what you mean by subsurf + particles don’t work … But this last file is almost 8 MB ! This is because you apparently applied the subsurf modifier after setting it to level 5 … which like I explained before is quite a large bit of over kill on a model like this . You currently have 126,976 faces on this model and you have 5000 particles to be emitted . That not enough to cover your mesh obviously .

Just start over with your backup and do not set the subsurf level above 2 - you really do not need it above that - and just turn on the “SetSmooth” in the Link and Materials panel in F9 (Editing context) in the buttons window . That will make it look nice and render well too .
And you do not have to apply subsurf modifier usually … unless you want a dense mesh for sculpting purposes , just leave it alone on the modifier stack .
And i think you will find that with out the applied subsurf the particle system will work fine even if you do have it set to level 5 (it works as long as you do not “apply” the modifier but don’t do it as I explained above) …

Ok I try that Ty :slight_smile: