Subsurf render question

Recently I just did a guitar the BC Rich Walock Custom bass. I went to do Subsurf and it looked ok. when I rendered it looked as if it didnt render the subsurf what did I do wrong?

This is probably what happened:

On the subsurf options, you will notice the subsurf level, and slightly to the right of that another number.

The number on the left is the subsurf value that will show on screen, whereas the number on the right is the value that blender renders the image as.

Make sure the rendering one is equal or higher than the on screen one

Where you click to turn on subsur, there are two numbers. The one on the left is for the amount of subsur to show in blender when you have subsur on, and the one on the right is the amount of subsur to have when you render. Mine usually looks like this:

SubDiv: 2 4

thank you the render looks alot better now