sudden weird behaviour in both .23 and .25


(Claws) #1

So im modelling a living room, and pretty far into the project, suddenly no objects appear…
All objects remain, but i can’t create new ones, they just don’t appear on the screen.
Im on the right layer, tried all layers, but funny enuf i can still edit its properties with the buttons and scale it - just can’t see the object.

What the he** is wrong?? Ive tried both 2.23 and 2.25. :<

And i would be happy to email the .blend file if its of any help (ca. 100kb)

Thx and happy hollydays :smiley:


(Claws) #2

well it seems the problem was that the created objects were scaled reeeaaaly reeeaally small when created - but why does this suddenly happend?
Can i change that somehow?


(seval) #3

If you hold your left mouse button and drag…depending on the way that you move the mouse…you can grab,rotate, and even scale the object (accidently). Had a similar problem awhile ago, cleaned the sticky mouse button, problem gone.


(sonix) #4

I had a similar problem to you, as regards objects being there but I was not able to see them.

I solved the problem by increasing the cameras view range to about 500. If the camera Show limits button is depressed you can see if it goes far enough to cover your whole scene.

Blender seems to show this in the 3d windows, I presume to let you know what you can and can’t see when you render.

With regard to the scale of objects when they are created, they are always the same I think. When you create your first object of the scene, you maybe zoomed out after sizing this first object. Therefore when creating new ones, you were zoomed out to the same degree, thus producing objects that seem to be very small or even not visible.

Sorry if this doesn’t help.

Sonix


(Claws) #5

it was the camera clipping that somehow got screwed up - setting it to the defaults cleared things up.
Phew - though i’d screwed up hours and hours of work there :wink: