Sverchok addon, not able to install have to remove old py filese

Hi there, not sure this is the right thread (probably not)
I was about to install the sverchock addon, but it can not be activated since I have multiple addons with the same name, so it is prompting me to remove the older basic installs.

Now…if I do that, how do I now that the same (newer) scripts of these duplicates will perform ok?

Blender version version: 2.79 (sub 3), branch: blender2.8, commit date: 2018-03-01 00:21,

hash: 7f86afe, type: Release
build date: Thu 03/01/2018, 03:35 AM

Sverchok version…

Michael

1 Like