switched to cycles render... teriible output!

Hi all,

I just recently switched to cycles render engine, and I am really stunned on how horrible it looks… I increased my samples to even up to a 100 and still its grainy and weird…
I was rebuilding my house in blender, added a simple white diffuse BSDF as material on my walls, and all is one huge grainy area …
Am I doing something completely wrong??? Looking at all the tutorials and youtube movies, it should not have rendered to the result I get … (mainly the material / color)
Its weird, and I really dont get it… Here is an example with 50 samples:


Also renderd up to 250 samples, pretty much the same result… little better, but still grainy
Any tips or remarks on why this happens, is highly appreciated!

I initially tried to add an environment HDRi, but that did not add any light (world light) into the room …
When I added a huge spotlight in the room and rendered to 500 samples (1hr rendertime) it was still grainy and a lot of the “fireflies”

Any help or suggestion on how to make the room light as if it was a normal day (based on the HDRi found here: http://www.hdrlabs.com/sibl/archive/index_files/collage_over_image_page0_36_1.png) or any other nice daytime HDRi …

For reference, my work sofar added ass a blend, on layer 1 is my ground floor, on layer 2 is the ceiling of the ground floor (i still need to add my other floors too)

All is scale correct etc… I did this same project some time ago using the blender render, but i made some mistakes in that one, so I thought I start over and switch to cycles…
BTW: Rendering is really slow with cycles, I use a macbookpro with an intel iris gpu, so have to render using CPU only…

Edit: I was expecting and hoping that adding the HDRi would also light the house inside… How can I make the lightning inside without actual lamps (just as in my real world :wink: )? Are my settings OK for HDRi? Should I add a sun ? Yeah i know, Im complete noob with cycles, and all the tutorials I found do not give me the answer to this specific one… I did some sample stuff with the basic cube etc, which works… but this one is a challenge…

Attachments

huis.blend (944 KB)

Here’s some changes:

noise texture goes into height of bump node, and normal output goes into normal input on bsdf, NOT color.

turned off ao

your bounces were pretty high, increasing volume bounces can cause insanely slow renders.

turned off spot lights, added 2 lights (there is also two hidden ies lights)

changed glass to ior 1.5, with light path nodes.

increased focal length of camera.

added quick wood texture to floor, with glossy, scale is off.

you had disabled your only render layer, enabled it.

tile size should be closer to 32 for cpu.

This is 500 samples, almost noise free, no fireflies.

clamp indirect to 2, lowering it will reduce noise, but also kill reflections.
filter glossy to 3.

Huis2-packed on dropbox


Here is how to get rid of fireflies.http://www.blenderguru.com/articles/7-ways-get-rid-fireflies/

Thanks Photox! Will have a closer look tonight on your remarks… I am rendering your file now, but that takes time…
Some very useful tips you handed me, so hopefully I will have a better result soon!

Tnx Pioneer! I already read that page, it didnt turn out as I expected… However, I am checking all comments of photox, and implementing it… However, I render on my macbook, which is really slow for rendering… Although it is really fast in almost everything, this is just a patience trainer! :smiley:

It’s going to be slow going for a single cpu core, check out ray pump